Peptide Mass Fingerprinting (PMF) Data Acquisition Using the Voyager DE-PRO

Introduction page 1
Sample preparation (ZipTip) page 1
Data acquisition using the Voyager DE Pro page 5
Resolution and mass accuracy on the Voyager DE Pro page 19

Database Search with PMF Data using Ms-Fit

Introduction page 20
Protein Database Search using Ms-Fit page 23
Re-calibration in Excel page 53

Database Search with PMF Data using Aldente

Introduction page 39
Protein Database Search using Aldente page 41
Re-calibration in Excel page 53
Peptide Mass Fingerprinting (PMF) Data Acquisition Using the Voyager DE-PRO


Introduction
Two characteristics of MALDI make it particularly well suited to the direct analysis of intact digest mixtures:

• It is relatively tolerant of low levels of contaminant, such as buffer salts.
• Discrimination between components is relatively low.

However, the quantitation of MALDI data is poor.

For a mass fingerprint from picomoles of a digest mixture (in the presence of buffer salts and stain residue) MALDI is the only practical choice. In this case the mass accuracy is very important. In reflector mode, using internal calibration (a peptide of known mass is loaded onto the same spot as the sample), mass spectra with a mass accuracy of 10-20 ppm can be obtained. A standard spot within 1 mm of a sample spot can yield mass accuracy close to that expected for internal calibration.

In this experiment external calibration will be used. The mass spectra of the standard sample will be obtained first, then the peak 1296 Da and 2465 Da will be selected to calibrate the machine. After calibration, the sample spectra will be acquired.

A good spectrum is one that:

• contains sharp, symmetric, well-defined peaks (signal count up to 10000);
• has acceptable resolution (resolution >5,000)
• has acceptable signal-to-noise ratio

Peptide mass fingerprinting may not yield good results if:

• more than one protein is in the sample
• the protein is modified post-translationally
• the protein is from an organism whose sequence is not in the search database

Voyager DE-PRO Sample Preparation Instructions
Since the performance of MALDI-TOF for mixture analysis is very much dependent on the sample/matrix preparation, there are many sample preparation methods for MALDI sample application, such as dried-droplet, crystal crush, thin layer, nano-scale reversed-phase column (C18 Zip-Tip), two layer and fast evaporation.

The simplest method is the dried-droplet method. Sample solution and matrix solution are mixed in sample target or in a tube and then allowed to dry on the target spot. However the uneven crystal distribution of this method forces the investigator to search for the “sweet spot” —to find where the good ion signal spot is located on the sample spot. Many laboratories use the fast evaporation method because it is more sensitive. For this experiment we will use a Zip-Tip for sample application.
We will use a ZipTip U-C18 from Millipore (catalog #ZTC18MO96) to load the sample onto the MALDI plate (picture below).

1. Wet the ZipTip.
   a. Aspirate 10 µL of 70% acetonitrile (ACN)/water and discard solvent
   b. Repeat 3 times.
2. Wash the ZipTip with water 2 times and with 1.0% TFA/water one time.
3. Aspirate 10 µL digestion solution into the ZipTip.
4. Dispense and aspirate the sample 30 times.
5. Rinse the ZipTip with 0.1% TFA/water 3 times and let the tip dry.
6. Load 0.75 μL Matrix solution matrix (α-Cyano-4-hydroxycinnamic acid (ACH), 5 mg/mL) in the ZipTip and dispense directly onto the sample target on row b. Aspirate and dispense the solution 5 times. Finally push the solution onto the target.

7. Load 0.5 μL 70% ACN with 0.1% TFA solution in the ZipTip and dispense directly onto the same sample target. Write down the sample ID in the Voyager Sample Plate 96x2 table. Also record your spot location below:

8. Repeat steps #1-7 for your digestion sample.

9. Repeat steps #1-7 for your background sample.

   : ______BSA_______ is loaded on position # _______ b
   Sample Name: __________________ is loaded on position # _______ b
   Background: __________________ is loaded on position # _______ b

After the sample/matrix mixture has dried, load 0.5 μL of calibration standard (cal 2) onto the row a position which is located at the top-left of your sample position. For example if you load your sample onto spot A11b, the calibration standard should be loaded onto spot A11a.

The sample will be loaded into the Voyager-DE Pro MALDI-TOF mass analyzer for analysis.

Calibration Mixture 2

<table>
<thead>
<tr>
<th>Name</th>
<th>Charge (n)</th>
<th>(M+nH)n⁺ Average</th>
<th>(M+nH)n⁺ Monoisotopic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angiotensin I</td>
<td>+1</td>
<td>1297.51</td>
<td>1296.6853</td>
</tr>
<tr>
<td>ACTH (clip 1-17)</td>
<td>+1</td>
<td>2094.46</td>
<td>2093.0867</td>
</tr>
<tr>
<td>ACTH (clip 18-39)</td>
<td>+1</td>
<td>2466.72</td>
<td>2465.1989</td>
</tr>
<tr>
<td>ACTH (clip 7-38)</td>
<td>+1</td>
<td>3660.19</td>
<td>3657.9294</td>
</tr>
<tr>
<td>Insulin (bovine)</td>
<td>+1</td>
<td>5734.59</td>
<td>5730.6087</td>
</tr>
<tr>
<td>Insulin (bovine)</td>
<td>+2</td>
<td>2867.80</td>
<td>2865.8083</td>
</tr>
</tbody>
</table>
Instructions for PE ABI Voyager DE Pro MALDI-TOF Mass Spectrometer

Before running your samples on the MALDI, turn on the video monitor for the CCD camera and login to the workstation.

1. Launch the Voyager control software
   Double click the Voyager Control icon (located on the desktop)

2. Load the sample plate
   2.1. Click the Load icon
2.2. Click **Eject** to Eject the sample plate holder

2.3 Load the sample plate
   Place the plate in the correct position
   ***** **The plate must snap in the alignment holes** *****

2.4 Click the **Load** icon
2.5. Click the **Plate ID** dropdown menu and select **96x2**

2.6 Click **Load**
3. **Acquire the mass spectrum**

3.1 Click the **high voltage on/off** icon in the toolbar

3.2 Move spot E7-a to match the circle on the video monitor using the control stick

3.3 Select your position by clicking the dropdown list of **Active Pos**

3.4 Click **File** --&gt; **500-5k-reflector.bic** to load the instrument settings.

3.5 Obtain external calibration file

3.5.1 Move the calibration spot to the target place using the control stick.

3.5.2 Adjust the laser intensity to 2200 by moving the slider or clicking the arrows under **Manual Laser Intensity**

3.5.3 Click the **Acquisition Start/Stop** icon in the toolbar to fire laser (or click the joystick button to fire the laser).

3.5.4 Obtain a good mass spectrum (signals are more than 10000 and signal/noise is &gt;20) by adjusting laser intensity or moving the target position (using the joystick).

3.5.5 When the spectrum is obtained, type the calibration file name in **Filename** window
3.5.6 Click **Save Spectrum** icon in the toolbar to save the spectrum data.

3.5.7 Click the **Open XXXX in Data Explorer** icon in the toolbar.

The Data Explorer application will launch.
3.5.8 Click Peaks-->Deisotoping and click OK.

3.5.9 Select manual calibration.
Click Process--> Mass calibration--> Manual calibration

3.5.10 Right-click-drag over the peak labeled 1296 in the spectrum
3.5.11 Click OK

3.5.12 Move the Manual Mass Calibration window to the left side so you find the 2465 peak. Right-click-drag over the peak 2465.
3.5.13 Click Plot

3.5.12 Click Export
3.5.13 Type your calibration file name in **File name:** then click **Save**

3.5.14 Click the Voyager Instrument Control tab to go back to control panel
3.6 Obtain the mass spectrum for your sample

3.6.1 Calibrate the mass scale using external file

3.6.1.1 Click the **External File** button under Calibration

3.6.2 Select your calibration file and then click **Open**

3.6.2 Check your calibration
3.6.2.1 Obtain calibration mass spectrum again (steps 3.5.1-3.5.8, including the peak deisotoping)

3.6.2.2 Compare the obtained mass of 2093 Da with the theoretical mass of 2093.0867 Da. If the mass difference between the obtained mass and theoretical mass is less than 0.02 Da, the mass calibration is correct and you can proceed to the next step. If the difference is >0.02 Da, repeat the calibration (steps 3.5.9-3.5.14 and 3.6.1) until the mass difference is less than 0.02 Da.

3.6.3 Move to your sample position.

3.6.4 Adjust the laser intensity to 2200 by moving the slider or clicking the arrows under Manual Laser Intensity.

3.6.5 Click the Acquisition Start/Stop icon in the toolbar to fire the laser (you can also use the joystick button).

3.6.6 Obtain a good mass spectrum (signals are more than 5000 and signal/noise is >10) by adjusting laser intensity or moving the target position with the joystick.
3.6.7 Type your sample file name in **Filename** window

3.6.8 Click the **Save Spectrum** icon in the toolbar

3.6.9 Click the **Data Explorer** icon in the toolbar

3.6.10 Click **Process** --> **Baseline correction**

3.6.11 Click **Process** --> **Noise filter** --> **Noise Removal**. Click OK
3.6.12 Click Peak-->Deisotoping

1.6.13 Click OK

1.6.14 Print the spectrum
   Click File-->Print-->Print File with Instrument Settings

3.6.15 Click Spec Peak List and click inside of the window. Click the right mouse button and select Save as... to save the peak list
3.6.16 Type a filename in the **File name:** field and click **Save**

3.7 Analyze your 2D spot sample (steps 3.3-3.6.14)

3.8 Analyze your background sample (steps 3.3-3.6.14)

4. Turn off the high voltage

5. Eject the sample plate and load no plate

6. Exit the Voyager software

7. Logout

8. Turn off the video monitor
### Resolution (FWHM) of the Perseptive Biosystems Voyager DE-PRO

#### Linear Mode

<table>
<thead>
<tr>
<th>Resolution</th>
<th>Analyte</th>
<th>Concentration</th>
<th>Average MW [M+H]+</th>
</tr>
</thead>
<tbody>
<tr>
<td>≥50</td>
<td>IgG</td>
<td>1 pmol/µL</td>
<td>~150,000</td>
</tr>
<tr>
<td>≥80</td>
<td>BSA</td>
<td>5 pmol/µL</td>
<td>64431</td>
</tr>
<tr>
<td>≥1,000</td>
<td>Myoglobin</td>
<td>5 pmol/µL</td>
<td>16952.56</td>
</tr>
<tr>
<td>≥2,000</td>
<td>Angiotensin I</td>
<td>1 pmol/µL</td>
<td>1297.51</td>
</tr>
</tbody>
</table>

#### Reflector Mode

<table>
<thead>
<tr>
<th>Resolution</th>
<th>Analyte</th>
<th>Concentration</th>
<th>Average MW [M+H]+</th>
</tr>
</thead>
<tbody>
<tr>
<td>≥10,000</td>
<td>bovine insulin</td>
<td>5 pmol/µL</td>
<td>5734.59</td>
</tr>
<tr>
<td>≥1,200</td>
<td><em>E. coli</em> Thioredoxin</td>
<td>5 pmol/µL</td>
<td>11674.48</td>
</tr>
<tr>
<td>≥7,000</td>
<td>Angiotensin</td>
<td>2.0 pmol/µL</td>
<td>1297.51</td>
</tr>
<tr>
<td>≥7,000</td>
<td>ACTH clips</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>ACTH 1-17</td>
<td>2.0 pmol/µL</td>
<td>2094.46</td>
</tr>
<tr>
<td></td>
<td>ACTH 18-39</td>
<td>1.5 pmol/µL</td>
<td>2466.72</td>
</tr>
<tr>
<td></td>
<td>ACTH 7-38</td>
<td>3.0 pmol/µL</td>
<td>3660.19</td>
</tr>
</tbody>
</table>

### Mass Accuracy on the Perseptive Biosystems Voyager DE-PRO

#### Linear Mode

<table>
<thead>
<tr>
<th>Calibration type</th>
<th>Percent</th>
<th>ppm</th>
</tr>
</thead>
<tbody>
<tr>
<td>External calibration</td>
<td>0.05%</td>
<td>500</td>
</tr>
<tr>
<td>Internal calibration</td>
<td>0.02%</td>
<td>200</td>
</tr>
</tbody>
</table>

#### Reflector Mode

<table>
<thead>
<tr>
<th>Calibration type</th>
<th>Percent</th>
<th>ppm</th>
</tr>
</thead>
<tbody>
<tr>
<td>External calibration</td>
<td>0.01%</td>
<td>100</td>
</tr>
<tr>
<td>Internal calibration</td>
<td>0.002%</td>
<td>20</td>
</tr>
</tbody>
</table>
Database Search With PMF Data Using Ms-Fit


Introduction
The calculated peptide masses for each entry in a sequence database can be compared with the set of experimental masses determined by MALDI-TOF to find corresponding matching masses, which are then used for protein identification. One Internet accessible software package for protein database searches is MS-Fit.

MS-Fit was developed by Karl Clauser and Peter Baker to correlate Mass Spectrometry data (parent masses only, not fragment masses) with a protein in a sequence database which best fits the data. Each calculated value that falls within a given mass tolerance of an experimental value counts as a match. Rather than simply counting number of matches, MS-Fit can use a modified Mowse score, which uses empirically determined factors to assign a statistical weight to each individual peptide match.
MS-Fit parameters

**Database**
NCBI is the largest database, Swiss Prot is the smallest.

**Species**
Defining the species may increase the search speed. However when looking for a homologous sequence the species should not be defined.

**MW of Protein** (click the [+] next to **Pre-Search Parameters** to show these options)
If the mass of the protein is estimated by using a 2D gel, set the range from -50% to +100% of the mass value. If it is known that the protein is not larger than some value (for example 100k Da) then set the range to the value (100k) to prevent false hits.
Digest
The enzyme used for digestion is selected.

Max. Missed Cleavages
Typically this is set to 0 or 1. If there are a number of large mass peptides in the spectrum, this should be increased.

Constant Mods
Any of the 20 standard amino acids can be modified in a user designated way although this option will generally be used to modify cysteine residues.

Possible Modifications
If the modification is not known for the protein, the top three options should be selected (Peptide N-terminal Gln to pyroGlu, Oxidation of M, Protein N-terminus Acetylated).

Data Paste Area
The list of peptide masses is input here. For the first search, only masses from higher signal intensity peaks should be input.

Mass Tolerance
For a close external calibration this should be set to 50 ppm. If no hit is found in the first search this value should be increased and re-calibration should be done after the hits were found.
Protein Database Search using Ms-Fit

1. Open Safari (located on the dock at the bottom of the screen) and type http://prospector.ucsf.edu in address box.

Click MS-Fit to go to the MS-Fit page.
2. Launch Microsoft Excel
3. Open the peak list file by choosing **File->Open**.

Note: the type of peak list file is not an Excel default file type, for opening these files change **Enable:** to **All Documents**.

For the known protein search, navigate to find the peak list file **bsa55.pkt**. It should be located on the desktop. Highlight the filename and click **Open**. (For your unknown sample navigate to find the file you obtained from the Voyager).

The file import wizard will start.
Click Finish. The peak list will open in Excel.
Column B is the mass value and column G is relative intensity.
4. Use Autofilter to get the masses with a higher intensity

4.1 Click **Data --> Filter --> Autofilter**

4.2 Click the arrow in column G and click **(Custom Filter…)**
4.4 Select **is greater than** and type **10** in right column

4.5 Click **OK**
4.6 Highlight column B from ~900 Da to the highest mass value and then click Edit->copy
5. Copy the mass values of higher intensity to MS-Fit
   5.1 Switch the application back to Safari

5.2 Click inside Data Paste Area
5.3 Delete all the old mass values in the window
5.4 Click Edit--->Paste to paste the masses with higher intensity (from Excel) into the mass list window.
6. Check all the MS-Fit parameters:

For bsa55 data the parameters should be set as shown in the picture below:

- Change **Database** to **NCBInr 2008.11.25** (or the most current NCBInr database)
- Be sure that **Constant Mods** is **Carbamidomethyl (C)**
- Next to **Sample ID (comment)** enter **bsa55 first**
- Change **Instrument** to **MALDI Q-TOF**
- Change **Tol** to **50**
- Change **Maximum Reported Hits** to **15**
7. Click **Start Search**

The search will be submitted. Depending on the how complicated a search you are doing and how busy the server is, the search may take several minutes.

**MS-Fit Search Results**

Search Processing 21% completed. 37 sec elapsed. 2 min 19 sec remaining.

**Interpretation of the search result**
MS-Fit found 406 proteins to match your submitted peptide masses, but this only shows the 4 proteins with the highest rank.

**MOWSE Score:** The higher the MOWSE score, the higher the degree of confidence in the results.

**Masses Matched:** The number of peptides matched is listed along with the number of peak numbers you submitted and the percentage of total peak numbers matched.

**Protein ID:** More information about the protein can be found by clicking the accession number (see next page).
Detailed information on the selected protein.
Click the [+] next to **Detailed Results**

**Mass Accuracy:** A good identification is indicated by the peptides having a similar mass.

**Sequence information:** The theoretical fragmentation of each peptide matched can be obtained in the results by clicking the sequence.

**Coverage Map:** More information including the cut sites can be obtained by clicking this link or by clicking on **Index** under **Detailed Reports** (next page).
Sequence and additional information about the protein of interest.
8. Identify your BSA sample

To identify your BSA sample, repeat steps 3 through 7 using your BSA peak list file. You should get the highest ranking for BSA. If you cannot identify BSA using your peak list file, change the mass tolerance from 50 ppm to 100 ppm and repeat the search.

9. Identify your sample

To identify your sample, repeat steps 3 through 7 using your peak list file.

If the degree of the confidence in the results is low, open your background peak list file and paste the higher (>3%) peak masses into the **Contaminant Masses** window of MS-Fit.
• If there are no results (the browser does not respond within 15 minutes) in a search, try the following:
  o increase the relative intensity in the Excel auto-filter
  o paste less mass values (less than 200 data points)
  o repeat the database search

• If there are no matches in a search, try the following:
  o lower the relative intensity in the Excel auto-filter
  o paste more masses (but no more than 4000 data points)
  o repeat the database search

• If you have a good mass spectrum but have no good hits, consider recalibration in case your internal calibration has some problem (for example you did not select the monoisotopic peak for calibration).

• Narrow down the search by choosing the **Species** to search. For this class use either *E. coli* or Glycine_max.
Database Search with PMF Data using Aldente


Introduction
The calculated peptide masses for each entry in a sequence database can be compared with the set of experimental masses determined by MALDI-TOF to find corresponding matching masses, which are then used for protein identification. One Internet accessible software package for protein database searches is Aldente.

Aldente is a tool to identify proteins from peptide mass fingerprinting data. It takes advantage of the Hough transform for spectra recalibration and outlier exclusion.

One of the main ideas of Aldente is to avoid calibration problems by taking into account the mass spectrometer deviation. It implements a number of rules, empirical observations and user knowledge that approach the expert human interpretation of results in various steps of the identification procedure. The procedure can be divided into 3 steps:

- The selection of experimental MS peaks to be matched with theoretical peptide masses within a user defined tolerance space.
- The interpretation of the experimental calibration deviation of the instrument: exclusion of false matches and reduction of the tolerance space to the internal deviation of the instrument.
- The entirely tuneable scoring and ranking system of the protein entries that allow correct interpretation of real identifications, presence of protein mixtures, etc.

Aldente proposes a realignment of experimental masses using the Hough transform. The Hough Transform is a standard method used in image analysis for finding straight lines hidden in larger amounts of other data. It is a robust method, therefore not sensitive to noise. It has no difficulties to work with very crowded spectra (i.e. with a lot of input masses, more then 100) and with a lot of theoretical masses (that can be generated when considering the combinatory related with heterogeneously modified or missed-cleaved peptides).

(From http://ca.expasy.org/cgi-bin/aldente/help.pl)
**Aldente: Peptide Mass Fingerprinting Tool**

Aldente is a tool to identify proteins from peptide mass fingerprinting data. This new, fast and powerful tool takes advantage of theough transform for spectra recalibration and outlier exclusion.

The Aldente search form can be used in two modes:

### Sample

**Sample name:** Unknown

**Mw**

**pI**

**Peak list new format**

**Upload a file**

**File type**

### Protein

**Database(s):**

**Predefined Taxon**

**NCBI TaxID(s):**

**Mw min**

**Mw max**

**pI min**

**pI max**

**Variance**

**Fragments**

**Keyword(s):**

**Keywords mode**

**Limit to AC**

### Peptide

**Enzyme:** Trypsin

**Missed cleavage**

**Resolution:** Nonselective

**Ion mode**

### Digestion

**PTMs**

**Use PTM**

### Modifications

<table>
<thead>
<tr>
<th>Residue</th>
<th>Label</th>
<th>Locus</th>
<th>Formula</th>
<th>Mode</th>
<th>Max</th>
<th>Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAM</td>
<td>C</td>
<td>CHICK</td>
<td>F(D)</td>
<td>1</td>
<td>0.3</td>
<td></td>
</tr>
<tr>
<td>NQK</td>
<td>M</td>
<td>N(K)</td>
<td>F(N)</td>
<td>2</td>
<td>0.8</td>
<td></td>
</tr>
</tbody>
</table>

### Thresholds

**Spectrometer shift max** ± 0.2 (Deltion)

**Spectrometer slope max** ± 250 (ppm)

**Spectrometer internal error max** ± 25 (ppm)

**Minimum number of Hits** 4

### Output

**Maximum number of proteins to display** 10

**Output format**

**Sort-peptides (HTML format)**

**Your E-mail address**
Peak list
The list of peptide masses is input here. For the first search, only masses from higher signal intensity peaks should be input.

Database
The database to search, either Swiss-Prot or TrEMBL.

Predefined Taxon
Defining the species may increase the search speed. However when looking for a homologous sequence the species should be set to All.

Mw min, Mw max, pl min, pl max
If the mass and pI of the protein has been estimated by using a 2D gel, set the range from -50% to + 150% of the mass value. If it is known that the protein is not larger than some value (for example 100k Da) then set the range to the value (100k) to prevent false hits.

Enzyme
The enzyme used for digestion.

Missed cleavage
Typically this is set to 0 or 1. If there are a number of large mass peptides in the spectrum, this should be increased.

Modifications
Choose oxidation of Met and the carboxyamidomethylation of Cys.

**Protein Database Search using Aldente**

1. Open Safari (located on the dock at the bottom of the screen) and type http://ca.expasy.org/tools/aldente/ in the address box.
2. Launch Microsoft Excel
3. Open the peak list file by choosing **File->Open**.

Note: the type of peak list file is not an Excel default file type, for opening these files change **Enable:** to **All Documents**.

For the known protein search, navigate to find the peak list file **bsa55.pkt**. It should be located on the desktop. Highlight the filename and click **Open**. (For your unknown sample, navigate to find the file you obtained from the Voyager).

The file import wizard will start.
Click **Finish**. The peak list will open in Excel
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>502.14252</td>
<td>502.12</td>
<td>502.12</td>
<td>1</td>
<td>1299</td>
<td>2.27</td>
<td>1398.89</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>504.12555</td>
<td>504.12</td>
<td>504.12</td>
<td>1</td>
<td>2137</td>
<td>5.47</td>
<td>2136.78</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>505.12118</td>
<td>505.12</td>
<td>505.12</td>
<td>1</td>
<td>3428</td>
<td>5.58</td>
<td>3426.48</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>506.12514</td>
<td>506.12</td>
<td>506.12</td>
<td>1</td>
<td>2542</td>
<td>5.51</td>
<td>2542.05</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>507.11957</td>
<td>507.12</td>
<td>507.12</td>
<td>1</td>
<td>2592</td>
<td>4.11</td>
<td>2592.02</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>508.33333</td>
<td>507.33</td>
<td>507.33</td>
<td>1</td>
<td>1422</td>
<td>3.51</td>
<td>1422.24</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>509.19328</td>
<td>509.2</td>
<td>509.2</td>
<td>1</td>
<td>2509</td>
<td>7.79</td>
<td>2509.27</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>510.16800</td>
<td>510.19</td>
<td>510.19</td>
<td>0</td>
<td>5009</td>
<td>6.19</td>
<td>5009.44</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>511.16516</td>
<td>511.16</td>
<td>511.16</td>
<td>1</td>
<td>6974</td>
<td>11.01</td>
<td>6974.06</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>512.16159</td>
<td>512.12</td>
<td>512.12</td>
<td>1</td>
<td>6747</td>
<td>10.64</td>
<td>6747.65</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>513.15747</td>
<td>513.15</td>
<td>513.15</td>
<td>1</td>
<td>7827</td>
<td>12.77</td>
<td>7827.36</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>514.15385</td>
<td>514.15</td>
<td>514.15</td>
<td>1</td>
<td>7827</td>
<td>12.77</td>
<td>7827.36</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>515.14452</td>
<td>515.14</td>
<td>515.14</td>
<td>1</td>
<td>5694</td>
<td>5.99</td>
<td>5693.57</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>516.13979</td>
<td>516.14</td>
<td>516.14</td>
<td>1</td>
<td>7598</td>
<td>12.2</td>
<td>7588.61</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>517.00315</td>
<td>517.00</td>
<td>517.00</td>
<td>1</td>
<td>2225</td>
<td>6.61</td>
<td>2225.38</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>518.19711</td>
<td>518.19</td>
<td>518.19</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>519.30812</td>
<td>519.30</td>
<td>519.30</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>520.31929</td>
<td>520.31</td>
<td>520.31</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>521.42658</td>
<td>521.42</td>
<td>521.42</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>522.53575</td>
<td>522.53</td>
<td>522.53</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>523.64372</td>
<td>523.64</td>
<td>523.64</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>524.75179</td>
<td>524.75</td>
<td>524.75</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>525.85986</td>
<td>525.86</td>
<td>525.86</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>526.96793</td>
<td>526.97</td>
<td>526.97</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>527.07600</td>
<td>527.07</td>
<td>527.07</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>528.18407</td>
<td>528.18</td>
<td>528.18</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>529.29214</td>
<td>529.29</td>
<td>529.29</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>530.40021</td>
<td>530.40</td>
<td>530.40</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>531.50828</td>
<td>531.50</td>
<td>531.50</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>532.61635</td>
<td>532.61</td>
<td>532.61</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>533.72442</td>
<td>533.72</td>
<td>533.72</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>534.83249</td>
<td>534.83</td>
<td>534.83</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>535.94056</td>
<td>535.94</td>
<td>535.94</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>536.04863</td>
<td>536.05</td>
<td>536.05</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>35</td>
<td>537.15670</td>
<td>537.15</td>
<td>537.15</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>538.26477</td>
<td>538.26</td>
<td>538.26</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>539.37284</td>
<td>539.37</td>
<td>539.37</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>38</td>
<td>540.48091</td>
<td>540.48</td>
<td>540.48</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
<tr>
<td>39</td>
<td>541.58908</td>
<td>541.58</td>
<td>541.58</td>
<td>1</td>
<td>1900</td>
<td>2.07</td>
<td>1900.07</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Column B is the mass value and column G is relative intensity.
4. Use Autofilter to get the masses with a higher intensity

4.1 Click **Data --> Filter --> Autofilter**

4.2 Click the arrow in column G and click *(Custom Filter…)*
4.4 Select **is greater than** and type **10** in right column

4.5 Click **OK**
4.6 Highlight column B from ~900 Da to the highest mass value and then click **Edit->copy**
5. Copy the mass values of higher intensity to Aldente
   5.1 Switch the application back to Safari

   ![Aldente software interface]

   5.2 Click inside **Peak List**

   5.3 Delete all the old mass values in the window

   5.4 Click **Edit --> paste** to paste the masses with higher intensity (from Excel) into the mass list window.

   5.5 Enter **bsa55first** in the **Sample Name**
6. Check the Aldente parameters. Under the **Protein** area, change the following:

6.1 Choose **UniProtKB/Swiss-Prot** from the **Databases**.

6.2 Change the **Predefined Taxon** to **All**.

6.3 Leave the other parameters for this section intact. You could narrow your results down by giving a MW range and a pI range.

Under the **Peptide** area, change the following:

6.4 Make sure **Enzyme** is **Trypsin**.

6.5 Change the **Missed cleavage** to **1**.

6.6 **Resolution** should be **Monoisotopic** and the **Ion Mode** should be **[M+H]**.
6.7 Under Modifications, the default should be used. You can add additional modifications by choosing one from the drop-down list and clicking Add to List. Modifications can also be removed. We will use Carboxyamidomethyl (CAM) and Oxidation Met (MSO).

Under the Thresholds and Output areas, change the following:

<table>
<thead>
<tr>
<th>Thresholds</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spectrometer shift max</td>
<td>± 0.2</td>
</tr>
<tr>
<td>Spectrometer slope max</td>
<td>± 200ppm</td>
</tr>
<tr>
<td>Spectrometer internal error max</td>
<td>± 25ppm</td>
</tr>
<tr>
<td>Minimum number of Hits</td>
<td>4</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Output</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum number of proteins to display</td>
<td>15</td>
</tr>
<tr>
<td>Output format</td>
<td>HTML</td>
</tr>
<tr>
<td>Sort peptides (HTML format)</td>
<td>By Mass</td>
</tr>
<tr>
<td>Your E-mail address</td>
<td></td>
</tr>
</tbody>
</table>

6.8 Under Thresholds, change the Spectrometer internal error max to 30.

6.9 Under Output, change Sort peptides (HTML format) to By Mass.

7. Click on Submit.
The search will be submitted. Depending on the how complicated a search you are doing and how busy the server is, the search may take several minutes.
Interpretation of the search results

Rank: Ranking the result by your assigned method.

Score: The higher the score, the higher the degree of confidence in the results.

AC: More information about the protein can be found by clicking this.
If you scroll down the page, there are detailed results for each entry.

1) **PO2769** ALBU_BOVIN (C_1) up

<table>
<thead>
<tr>
<th>Score</th>
<th>MW</th>
<th>pl</th>
<th>Coverage</th>
<th>Shift (Da)</th>
<th>Stdev (ppm)</th>
<th>Exp.</th>
<th>Thes.</th>
<th>Intensity</th>
<th>Delta</th>
<th>Dev</th>
<th>MC</th>
<th>Modbs</th>
<th>Position</th>
<th>Sequence</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.47</td>
<td>66.55</td>
<td>5.60</td>
<td>7</td>
<td>19%</td>
<td>0.10</td>
<td>8</td>
<td>927.495</td>
<td>927.495</td>
<td>1</td>
<td>100</td>
<td>1</td>
<td>0.00</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>1195.609</td>
<td>1195.602</td>
<td>1</td>
<td>100</td>
<td>1</td>
<td>0.01</td>
<td>6</td>
<td>6</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>25</td>
<td>34</td>
<td>PRIMAAM</td>
</tr>
<tr>
<td>1249.631</td>
<td>1249.621</td>
<td>1</td>
<td>100</td>
<td>1</td>
<td>0.01</td>
<td>8</td>
<td>8</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>33</td>
<td>44</td>
<td>PERQGDFU</td>
</tr>
<tr>
<td>1479.802</td>
<td>1479.795</td>
<td>1</td>
<td>100</td>
<td>1</td>
<td>0.01</td>
<td>4</td>
<td>3</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>421</td>
<td>433</td>
<td>EYDGFRAGAL</td>
</tr>
<tr>
<td>1595.741</td>
<td>1595.734</td>
<td>1</td>
<td>100</td>
<td>1</td>
<td>0.00</td>
<td>0</td>
<td>-2</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>347</td>
<td>359</td>
<td>DAPDFGDSERR</td>
</tr>
<tr>
<td>1639.945</td>
<td>1639.938</td>
<td>1</td>
<td>100</td>
<td>1</td>
<td>0.01</td>
<td>5</td>
<td>3</td>
<td>1</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>437</td>
<td>451</td>
<td>YDDRIRPFQDL</td>
</tr>
</tbody>
</table>

This will show the peptides matched and will also highlight the area in the sequence where the peptide was matched. Notice that the MW and pI of the matched protein are also displayed. These numbers should be within a reasonable range of what was observed from your 2D gel.

8. Identify your BSA sample
   
   To identify your BSA sample, repeat steps 3 through 7 using your BSA peak list file. You should get the highest ranking for BSA. If you cannot identify BSA using your peak list file, change the mass tolerance from 50 ppm to 100 ppm and repeat the search.

9. Identify your sample
   
   To identify your sample, repeat steps 3 through 7 using your peak list file.

   - If there are no results (the internet does not respond in 15 minutes) in a search, try the following:
     - increase the relative intensity in the Excel auto-filter
     - paste less mass values (less than 200 data points)
     - repeat the database search
   - If there are no matches in a search, try the following:
     - lower the relative intensity in the Excel auto-filter
     - paste more masses (but no more than 4000 data points)
   - repeat the database search
   - If you have a good mass spectrum but have no good hits, consider recalibration in case your internal calibration has some problem (for example you did not select the monoisotopic peak for calibration).
   - Narrow down the search by choosing the **Species** to search. For this class use either *E. coli.* or Glycine_max (Taxonomy ID 3847).
Re-calibration in Excel using Trypsin autolysis values

1. Click the autofilter arrow in column G and select All.

2. Clear columns C and D by highlighting the values in columns C and D and clicking Edit->Clear->All.

3. Click cell J4 and click the = button to start defining a function. Type `slope(J1:J3,K1:K3)` and hit the enter key to enter the function.

4. Define the following function in cell K4: `intercept(J1:J3,K1:K3)`

5. For porcine trypsin, the internal calibration masses are 842.5100, 1045.5642 and 2211.1046. Type these values in cells J1, J2 and J3.

6. Find the values in column B that are close to the values in J1 through J3 and copy these values from column B into K1, K2 and K3.

7. Define the following function in cell C1: `B1*$J$4+$K$4`. Copy this function down column C. Column C is now the recalibrated masses.